PT-2017-19063

CVE-2017-9603

·

Publicado

2017-06-13

·

Atualizado

2017-08-13

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Jobs plugin version 1.4 and earlier
Description The issue allows authenticated users to execute arbitrary SQL commands. This is achieved by exploiting the jobid parameter in the /wp-admin/edit.php endpoint.
Recommendations For WP Jobs plugin versions prior to 1.5, update to version 1.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾