PT-2017-19206

CVE-2017-9834

·

Publicado

2017-09-07

·

Atualizado

2017-09-18

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WatuPRO plugin versions prior to 5.5.3.7
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved by exploiting the watupro questions parameter in a watupro submit action to the "/wp-admin/admin-ajax.php" API endpoint.
Recommendations For versions prior to 5.5.3.7, update to version 5.5.3.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" API endpoint to minimize the risk of exploitation. Avoid using the watupro questions parameter in the affected API endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾