PT-2017-1924

CVE-2017-8068

·

Publicado

2017-02-02

·

Atualizado

2017-04-27

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.9.11
Description The issue is caused by a buffer overflow in the Linux kernel's drivers/net/usb/pegasus.c driver. It can be exploited by a local attacker who interacts incorrectly with the CONFIG VMAP STACK parameter, potentially causing a denial of service, such as a system crash or memory corruption. The exploitation may involve using more than one virtual page for a DMA scatterlist.
Recommendations For Linux kernel versions prior to 4.9.11, update to version 4.9.11 or later to resolve the issue. As a temporary workaround, consider restricting interactions with the CONFIG VMAP STACK option to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2017-1127
ALT-PU-2017-1193
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾