PT-2017-1931
CVE-2017-8061
·
Publicado
2017-02-02
·
Atualizado
2017-04-27
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions 4.9.x through 4.10.6
Description
The issue is caused by incorrect interaction with the
CONFIG VMAP STACK option in the Linux kernel, allowing local users to cause a denial of service, such as a system crash or memory corruption, by leveraging the use of more than one virtual page for a DMA scatterlist. This is due to a buffer overflow in memory.Recommendations
For Linux kernel versions 4.9.x through 4.10.6, update to version 4.10.7 or later to resolve the issue.
As a temporary workaround, consider disabling the
CONFIG VMAP STACK option until a patch is available.
Restrict access to the vulnerable driver dvb-usb-firmware.c to minimize the risk of exploitation.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾