PT-2017-2181
CVE-2017-2548
·
Publicado
2017-05-18
·
Atualizado
2017-07-08
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
macOS versions prior to 10.12.5
Description
The issue is related to the WindowServer component and involves an out-of-bounds access in memory, which can be exploited by a remote attacker to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) using a specially crafted app.
Recommendations
For macOS versions prior to 10.12.5, update to version 10.12.5 or later to resolve the issue.
As a temporary workaround, consider restricting the use of the WindowServer component until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾