PT-2017-2528

CVE-2017-7041

·

Publicado

2017-07-20

·

Atualizado

2019-03-22

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3.3 Safari versions prior to 10.1.2 iCloud versions prior to 6.2.2 on Windows iTunes versions prior to 12.6.2 on Windows tvOS versions prior to 10.2.2
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a crafted web site. This is due to a buffer overflow in the WebKit component, which can be exploited by a remote attacker using a specially formed web page.
Recommendations For iOS versions prior to 10.3.3, update to version 10.3.3 or later. For Safari versions prior to 10.1.2, update to version 10.1.2 or later. For iCloud versions prior to 6.2.2 on Windows, update to version 6.2.2 or later. For iTunes versions prior to 12.6.2 on Windows, update to version 12.6.2 or later. For tvOS versions prior to 10.2.2, update to version 10.2.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2018_0326-1
SUSE-SU-2018:0219-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾