PT-2017-2907

CVE-2017-4982

·

Publicado

2017-04-26

·

Atualizado

2019-10-03

Descrição por

CVSS 2.0
10
Crítica
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Mainframe Enablers ResourcePak Base versions prior to 7.6.0 EMC Mainframe Enablers ResourcePak Base versions 7.6.0 through 8.1.0 are not the affected versions, but rather contain a fix, so the correct interpretation is that versions prior to 7.6.0 are affected.
Description The issue is related to insufficient access control in the Mainframe Enablers ResourcePak Base, which could allow a remote attacker to elevate their privileges and compromise the target system.
Recommendations For versions prior to 7.6.0, update to version 7.6.0 or later to resolve the issue. At the moment, there is no other information about additional mitigation measures.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾