PT-2017-3300
CVE-2017-4934
·
Publicado
2017-11-16
·
Atualizado
2017-12-03
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
VMware Workstation versions 12.x before 12.5.8
VMware Fusion versions 8.x before 8.5.9
Description
The issue is caused by a heap buffer-overflow vulnerability in the VMNAT device of VMware Workstation and Fusion. This vulnerability may allow an attacker, acting locally in the guest operating system, to execute arbitrary code on the host operating system.
Recommendations
For VMware Workstation versions 12.x before 12.5.8, update to version 12.5.8 or later.
For VMware Fusion versions 8.x before 8.5.9, update to version 8.5.9 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾