PT-2017-3387
CVE-2017-7786
·
Publicado
2017-04-17
·
Atualizado
2024-12-12
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 55
Firefox ESR versions prior to 52.3
Thunderbird versions prior to 52.3
Description
The issue is caused by a buffer overflow when rendering non-displayable SVG elements, potentially leading to a crash. This can be exploited by a remote attacker to cause a denial of service.
Recommendations
For Firefox versions prior to 55, update to version 55 or later.
For Firefox ESR versions prior to 52.3, update to version 52.3 or later.
For Thunderbird versions prior to 52.3, update to version 52.3 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾