PT-2017-3723
CVE-2018-6043
·
Publicado
2017-11-16
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 64.0.3282.119
Opera (affected versions not specified)
Description:
The issue exists due to insufficient data validation in the External Protocol Handler component. A remote attacker can potentially execute arbitrary code on a user's machine by using a specially crafted HTML page.
Recommendations:
For Google Chrome versions prior to 64.0.3282.119, update to version 64.0.3282.119 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾