PT-2017-3812
CVE-2019-9097
·
Publicado
2017-05-09
·
Atualizado
2020-03-17
Descrição por
CVSS 3.1
7.5
AltaMétricasAC:L/AV:N/A:N/C:H/I:N/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
Moxa MGate MB3170 versions prior to 4.1
Moxa MGate MB3180 versions prior to 2.1
Moxa MGate MB3270 versions prior to 4.1
Moxa MGate MB3280 versions prior to 3.1
Moxa MGate MB3480 versions prior to 3.1
Moxa MGate MB3660 versions prior to 2.3
Description
The issue is related to an uncontrolled resource consumption in the Moxa MGate protocol converters. A high rate of transit traffic may cause a low-memory condition, leading to a denial of service. This can be exploited by a remote attacker using a specially crafted packet.
Recommendations
For Moxa MGate MB3170 versions prior to 4.1, update to version 4.1 or later to resolve the issue.
For Moxa MGate MB3180 versions prior to 2.1, update to version 2.1 or later to resolve the issue.
For Moxa MGate MB3270 versions prior to 4.1, update to version 4.1 or later to resolve the issue.
For Moxa MGate MB3280 versions prior to 3.1, update to version 3.1 or later to resolve the issue.
For Moxa MGate MB3480 versions prior to 3.1, update to version 3.1 or later to resolve the issue.
For Moxa MGate MB3660 versions prior to 2.3, update to version 2.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾