PT-2017-3934
CVE-2017-1000159
·
Publicado
2017-09-17
·
Atualizado
2020-02-14
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Evince versions prior to 3.25.91
Description
The issue is related to command injection in Evince when printing to PDF, specifically due to inadequate handling of special elements in filenames. This could allow an attacker to execute arbitrary commands.
Recommendations
For versions prior to 3.25.91, update to version 3.25.91 or later to resolve the issue. As a temporary workaround, consider avoiding the use of filenames that could be used to inject commands when printing to PDF.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾