PT-2017-4048

CVE-2017-5357

·

Publicado

2017-01-12

·

Atualizado

2020-06-11

Descrição por

CVSS 2.0
7.8
Alta
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions GNU ed versions prior to 1.14.1
Description The issue is related to a component named regex.c in the text editor ed, which is associated with the use of memory after it has been freed. This can be exploited by a remote attacker to cause a denial of service, resulting in a crash. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For GNU ed versions prior to 1.14.1, update to version 1.14.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the regex.c component until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
SUSE-SU-2019:14005-1
SUSE-SU-2019_14005-1
SUSE-SU-2020:1608-1
SUSE-SU-2020_1608-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾