PT-2017-4175
CVE-2016-9934
·
Publicado
2016-12-13
·
Atualizado
2018-05-04
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.6.28
PHP versions 7.x prior to 7.0.13
Description
The issue is related to a NULL pointer dereference in the ext/wddx/wddx.c component of the PHP interpreter. This can be exploited by remote attackers using crafted serialized data in a wddxPacket XML document, such as a PDORow string, to cause a denial of service.
Recommendations
For PHP versions prior to 5.6.28, update to version 5.6.28 or later.
For PHP versions 7.x prior to 7.0.13, update to version 7.0.13 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾