PT-2017-4514

CVE-2006-3635

·

Publicado

2017-08-07

·

Atualizado

2017-08-14

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 2.6.26
Description: The issue is related to the ia64 subsystem in the Linux kernel, which allows local users to cause a denial of service. This can be achieved through a crafted application that exploits the mishandling of invalid Register Stack Engine (RSE) state, leading to stack consumption and a system crash.
Recommendations: For versions prior to 2.6.26, update to version 2.6.26 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾