PT-2017-5838
CVE-2014-2023
·
Publicado
2017-10-26
·
Atualizado
2017-11-15
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
vBulletin Tapatalk plugin versions 4.9.0 and earlier
vBulletin Tapatalk plugin versions 5.x through 5.2.1
Description:
The issue allows remote attackers to execute arbitrary SQL commands via a crafted xmlrpc API request to specific endpoints, including "unsubscribe forum.php" and "unsubscribe topic.php" in mobiquo/functions/.
Recommendations:
For versions 4.9.0 and earlier, update to a version later than 4.9.0.
For versions 5.x through 5.2.1, update to a version later than 5.2.1.
As a temporary workaround, consider restricting access to the "unsubscribe forum.php" and "unsubscribe topic.php" endpoints in mobiquo/functions/ until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾