PT-2017-5874

CVE-2014-3526

·

Publicado

2017-10-30

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Apache Wicket versions prior to 1.5.12 Apache Wicket versions 6.x prior to 6.17.0 Apache Wicket versions 7.x prior to 7.0.0-M3
Description: The issue might allow remote attackers to obtain sensitive information via vectors involving identifiers for storing page markup for temporary user sessions.
Recommendations: For Apache Wicket versions prior to 1.5.12, update to version 1.5.12 or later. For Apache Wicket versions 6.x prior to 6.17.0, update to version 6.17.0 or later. For Apache Wicket versions 7.x prior to 7.0.0-M3, update to version 7.0.0-M3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-Q7WX-MHX4-JR8Q
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾