PT-2017-5895

CVE-2014-4000

·

Publicado

2017-02-21

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Cacti versions prior to 1.0.0
Description: The issue allows remote authenticated users to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object. This is related to the function call unserialize(stripslashes()).
Recommendations: For versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the unserialize() function to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2017-1195
OPENSUSE-SU-2024:10670-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾