PT-2017-5965
CVE-2014-6189
·
Publicado
2017-08-22
·
Atualizado
2017-08-25
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
IBM Security Network Protection devices versions 5.2 before 5.2.0.0-ISS-XGS-All-Models-Hotfix-FP0008
IBM Security Network Protection devices versions 5.3 before 5.3.0.5
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations:
For versions 5.2 before 5.2.0.0-ISS-XGS-All-Models-Hotfix-FP0008, update to 5.2.0.0-ISS-XGS-All-Models-Hotfix-FP0008 or later.
For versions 5.3 before 5.3.0.5, update to 5.3.0.5 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾