PT-2017-6001
CVE-2014-7240
·
Publicado
2017-10-06
·
Atualizado
2017-10-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Easy Contact Form Solution plugin versions prior to 1.7
Description:
The issue allows remote attackers to inject arbitrary web script or HTML. This is achieved by exploiting the value parameter in a master response action to the "wp-admin/admin-ajax.php" API endpoint.
Recommendations:
For versions prior to 1.7, update to version 1.7 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾