PT-2017-6240
CVE-2014-8491
·
Publicado
2017-10-18
·
Atualizado
2017-11-08
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Grand Flagallery plugin versions prior to 4.25
Description
The issue allows remote attackers to obtain the installation path. This can be achieved by sending a request to API endpoints such as "flagallery-skins/banner widget default/gallery.php" or "flash-album-gallery/skins/banner widget default/gallery.php".
Recommendations
For Grand Flagallery plugin versions prior to 4.25, update to version 4.25 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾