PT-2017-6257
CVE-2014-8686
·
Publicado
2017-09-19
·
Atualizado
2017-09-28
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
CodeIgniter versions prior to 2.2.0
Description
The issue makes it easier for attackers to decode session cookies by leveraging fallback to a custom XOR-based encryption scheme when the Mcrypt extension for PHP is not available.
Recommendations
For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾