PT-2017-6269
CVE-2014-8758
·
Publicado
2017-10-06
·
Atualizado
2017-10-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Best Gallery Albums Plugin versions prior to 3.0.70
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
order id parameter in the "gallery album sorting" page to "wp-admin/admin.php".Recommendations
For versions prior to 3.0.70, update to version 3.0.70 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾