PT-2017-6411
CVE-2014-9938
·
Publicado
2014-09-29
·
Atualizado
2020-04-29
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Git versions prior to 1.9.3
Description
The issue allows a malicious repository to cause code execution due to unsanitized branch names in the PS1 variable.
Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾