PT-2017-6518
CVE-2015-1786
·
Publicado
2017-06-08
·
Atualizado
2022-05-17
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zend Framework versions 2.3.x through 2.3.5
Description
A cross-site request forgery (CSRF) issue exists due to null or malformed token identifiers in the Zend/Validator/Csrf component.
Recommendations
For versions 2.3.x through 2.3.5, update to version 2.3.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾