PT-2017-6570

CVE-2015-2330

·

Publicado

2015-03-27

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WebKitGTK+ versions prior to 2.6.6
Description The issue allows remote attackers to view a secure HTTP request, including secure cookies, due to late TLS certificate verification.
Recommendations For versions prior to 2.6.6, update to version 2.6.6 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive information transmitted over secure HTTP requests until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2015-1333
OPENSUSE-SU-2024:10461-1
SUSE-SU-2015:0688-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾