PT-2017-6612
CVE-2015-2794
·
Publicado
2017-02-06
·
Atualizado
2018-10-16
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
DotNetNuke (DNN) versions prior to 7.4.1
Description
The issue allows remote attackers to reinstall the application and gain SuperUser access. This is achieved via a direct request to "Install/InstallWizard.aspx", which is an API endpoint. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations
For versions prior to 7.4.1, update to version 7.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Install/InstallWizard.aspx" endpoint until the update is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾