PT-2017-6644

CVE-2015-3198

·

Publicado

2017-07-21

·

Atualizado

2022-05-17

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WildFly versions 8.1.0.Final through 8.2.0.Final WildFly versions 9.0.0.CR1
Description The issue allows remote attackers to obtain the source code of a JSP page via a "/" at the end of a URL.
Recommendations For WildFly version 8.1.0.Final, update to a version after 8.1.0.Final. For WildFly version 8.2.0.Final, update to a version after 8.2.0.Final. For WildFly version 9.0.0.CR1, update to a version after 9.0.0.CR1, such as 9.0.0.CR2.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-4VWV-X3GP-2J4G
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾