PT-2017-6648
CVE-2015-3220
·
Publicado
2017-06-13
·
Atualizado
2022-05-14
Descrição por
CVSS 4.0
8.7
AltaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
tlslite versions prior to 0.4.9
Description
The issue allows remote attackers to trigger a denial of service, resulting in a runtime exception and process crash.
Recommendations
For versions prior to 0.4.9, update to version 0.4.9 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾