PT-2017-6734
CVE-2015-4078
·
Publicado
2017-03-23
·
Atualizado
2017-03-28
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Cloudera Navigator versions 2.2.x through 2.2.3
Cloudera Navigator versions 2.3.x through 2.3.2
Description
The issue makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, a variant of the POODLE attack.
Recommendations
For Cloudera Navigator versions 2.2.x through 2.2.3, update to version 2.2.4 or later.
For Cloudera Navigator versions 2.3.x through 2.3.2, update to version 2.3.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾