PT-2017-6749
CVE-2015-4408
·
Publicado
2017-03-13
·
Atualizado
2017-03-14
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Hikvision NVR DS-76xxNI-E1/2 and DS-77xxxNI-E4 versions prior to 3.4.0
Description
The issue allows remote authenticated users to cause a denial of service, specifically a service interruption, by sending a crafted HTTP request. This is related to a buffer overflow.
Recommendations
For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾