PT-2017-6820

CVE-2015-5170

·

Publicado

2016-05-02

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cloud Foundry Runtime versions prior to 216 UAA versions prior to 2.5.2 Pivotal Cloud Foundry (PCF) Elastic Runtime versions prior to 1.7.0
Description The issue allows remote attackers to conduct cross-site request forgery (CSRF) attacks, potentially logging a user into an arbitrary account by leveraging the lack of CSRF checks. Additionally, it may have an unspecified impact due to the failure to expire password reset links and existing sessions.
Recommendations For Cloud Foundry Runtime versions prior to 216, update to version 216 or later to resolve the issue. For UAA versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue. For Pivotal Cloud Foundry (PCF) Elastic Runtime versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-CQ6M-74R4-X77G
GHSA-H533-Q6JC-QX28
GHSA-MPV3-G527-FQRJ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾