PT-2017-6864
CVE-2015-5533
·
Publicado
2017-10-23
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Count Per Day plugin versions prior to 3.4.1
Description
The issue allows remote authenticated administrators to execute arbitrary SQL commands via the
cpd keep month parameter to "wp-admin/options-general.php". This can be leveraged using CSRF to allow remote attackers to execute arbitrary SQL commands.Recommendations
For versions prior to 3.4.1, update to version 3.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/options-general.php" endpoint and avoiding the use of the
cpd keep month parameter until the update is applied.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾