PT-2017-7039
CVE-2015-6588
·
Publicado
2017-08-29
·
Atualizado
2017-09-02
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MODX Revolution versions prior to 1.9.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the QUERY STRING in the login-fsp.html file.
Recommendations
For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾