PT-2017-7184

CVE-2015-7275

·

Publicado

2017-04-10

·

Atualizado

2017-04-14

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Dell Integrated Remote Access Controller (iDRAC) versions 6 before 2.85 Dell Integrated Remote Access Controller (iDRAC) versions 7/8 before 2.30.30.30
Description The issue is related to a cross-site scripting (XSS) problem. Cross-site scripting is a type of security vulnerability that occurs when an attacker is able to inject malicious scripts into a website or application, which are then executed by the user's browser.
Recommendations For version 6, update to version 2.85 or later to resolve the issue. For versions 7/8, update to version 2.30.30.30 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾