PT-2017-7202
CVE-2015-7390
·
Publicado
2017-09-26
·
Atualizado
2019-03-11
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TestLink versions prior to 1.9.14
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
apikey parameter to the "lnl.php" endpoint.Recommendations
For versions prior to 1.9.14, update to version 1.9.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the "lnl.php" endpoint to minimize the risk of exploitation. Avoid using the
apikey parameter in the affected endpoint until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾