PT-2017-7210

CVE-2015-7517

·

Publicado

2017-08-29

·

Atualizado

2017-09-07

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Double Opt-In for Download plugin versions prior to 2.0.9
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the ver parameter to specific API endpoints, including class-doifd-download.php and class-doifd-landing-page.php in public/includes/.
Recommendations For Double Opt-In for Download plugin versions prior to 2.0.9, update to version 2.0.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the ver parameter in the affected API endpoints until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾