PT-2017-7252

CVE-2015-7666

·

Publicado

2017-12-27

·

Atualizado

2019-07-26

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Payment Form for PayPal Pro plugin versions prior to 1.0.2
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the cp ppp admin int message list.inc.php file. These vulnerabilities are located in the (1) cp updateMessageItem and (2) cp deleteMessageItem functions. Remote attackers can inject arbitrary web script or HTML via the cal parameter.
Recommendations For versions prior to 1.0.2, update to version 1.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the cp ppp admin int message list.inc.php file to minimize the risk of exploitation. Avoid using the cal parameter in the affected functions until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾