PT-2017-7254
CVE-2015-7668
·
Publicado
2017-12-27
·
Atualizado
2019-05-02
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Easy2Map plugin versions prior to 1.3.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the
map id parameter in the includes/MapPinImageSave.php file.Recommendations
For versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the includes/MapPinImageSave.php file or avoiding the use of the
map id parameter until the update is applied.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾