PT-2017-7256
CVE-2015-7670
·
Publicado
2017-09-26
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Support Ticket System plugin versions prior to 1.2.1
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
user or id parameter in the includes/update.php file.Recommendations
For versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the includes/update.php file to minimize the risk of exploitation. Avoid using the
user or id parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾