PT-2017-7399

CVE-2015-8350

·

Publicado

2017-09-11

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Calls to Action plugin versions prior to 2.5.1
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the open-tab parameter in a wp cta global settings action to /wp-admin/edit.php or the wp-cta-variation-id parameter to /ab-testing-call-to-action-example/.
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾