PT-2017-7654

CVE-2016-0767

·

Publicado

2017-06-06

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions PostgreSQL PL/Java versions prior to 1.5.0
Description The issue allows remote authenticated users with USAGE permission on the public schema to alter the public schema classpath.
Recommendations For versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-837X-XWW6-7JQM
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾