PT-2017-7657
CVE-2016-0770
·
Publicado
2017-03-16
·
Atualizado
2017-03-17
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Connections Business Directory plugin versions prior to 8.5.9
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
s variable in the includes/admin/pages/manage.php file.Recommendations
For versions prior to 8.5.9, update to version 8.5.9 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾