PT-2017-7729

CVE-2016-10096

·

Publicado

2017-01-01

·

Atualizado

2022-05-17

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions GeniXCMS versions prior to 1.0.0
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the activation parameter in the register.php file.
Recommendations For versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the register.php file to minimize the risk of exploitation. Avoid using the activation parameter in the affected API endpoint until the issue is resolved.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-GJCJ-FJ23-5J5V
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾