PT-2017-7738
CVE-2016-10105
·
Publicado
2017-01-03
·
Atualizado
2017-01-05
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Piwigo versions prior to 2.8.4
Description
The issue concerns the failure to validate the
sections variable in the admin/plugin.php file, which can lead to information disclosure and code execution if the variable contains a .. sequence.Recommendations
For versions prior to 2.8.4, update to version 2.8.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾