PT-2017-7759
CVE-2016-10134
·
Publicado
2014-09-21
·
Atualizado
2022-06-15
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 2.2.14
Zabbix versions 3.0 prior to 3.0.4
Description
A SQL injection issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
toggle ids array parameter in the "latest.php" endpoint.Recommendations
For Zabbix versions prior to 2.2.14, update to version 2.2.14 or later.
For Zabbix versions 3.0 prior to 3.0.4, update to version 3.0.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾