PT-2017-7890
CVE-2016-10376
·
Publicado
2017-05-28
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
4.5
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Gajim versions prior to 0.16.8
Description
The issue allows malicious XMPP servers to abuse the implementation of the XEP-0146 extension, potentially extracting plaintext from OTR encrypted sessions.
Recommendations
For versions prior to 0.16.8, update to version 0.16.8 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾