PT-2017-7965
CVE-2016-1557
·
Publicado
2017-04-21
·
Atualizado
2017-04-27
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Netgear WNAP320 versions prior to 3.5.5.0
Netgear WNDAP350 versions prior to 3.5.5.0
Netgear WNDAP360 versions prior to 3.5.5.0
Description
The issue allows wireless passwords and administrative usernames and passwords to be revealed over SNMP.
Recommendations
For Netgear WNAP320 versions prior to 3.5.5.0, update to version 3.5.5.0 or later.
For Netgear WNDAP350 versions prior to 3.5.5.0, update to version 3.5.5.0 or later.
For Netgear WNDAP360 versions prior to 3.5.5.0, update to version 3.5.5.0 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾