PT-2017-7996

CVE-2016-2090

·

Publicado

2017-01-13

·

Atualizado

2021-01-05

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions libbsd versions prior to 0.8.2
Description The issue is related to an off-by-one vulnerability in the fgetwln function, which can trigger a heap-based buffer overflow. This allows attackers to have an unspecified impact via unknown vectors.
Recommendations For versions prior to 0.8.2, update to version 0.8.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2019-1297
DLA-2052-1
USN-4243-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾