PT-2017-8322
CVE-2016-3067
·
Publicado
2017-04-21
·
Atualizado
2017-04-27
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Cygwin versions prior to 2.5.0
Description
The issue arises from improper handling of permission updates when changing users, allowing attackers to gain privileges.
Recommendations
For versions prior to 2.5.0, update to version 2.5.0 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾